更新到WordPress5.3.2之后按理说默认是gutenberg编辑器,但是我上次登陆后台并没有,依然是经典编辑器,于是去商店里手动装了个。除了语言以外一切正常没有问题。

接下来我安装了某个扩展组件,扩展一下古登堡的block,再次进入gutenberg就没法用paragraph的块了,打开就提示当前的快遇到错误,无法预览???

折腾到现在,查遍文档社区,没人碰到跟我一样的情况。心想着重装一遍算了。手动把已安装插件里的gutenberg禁用以后,,回到写文章,,,一切正常,扩展块也能用了....


Humble Halten